A new look!

edited January 2015 in New Forum Discussion

Hi all,

In upgrading the forum software to the latest version, I also updated the theme. Apologies to anyone visiting tonight between 10:30 and midnight PST. I was doing a lot of mucking about, fixing plugins, etc.

Anyway.. change is good. Hope you like the new look! If things look funky, clear your cache and reload the forum.

Any issues - just comment below. Thanks!

Comments

  • Posts: 267

    Looking good Lament! I like it.

  • Posts: 380

    OH GOD I CAN'T HANDLE CHANGE

  • Posts: 1,177

    Do you round to the nearest dollar?

  • The text below each thread heading, stating last post details etc is virtually unreadable against the white background. Also I cannot see the 'edit post' function.....

  • haha and I was just getting used to the old one …. this looks nice but I agree with Thunderbolt -- the white text is a little hard to read but I think I struggled with the last change on this at first too. I suppose by and by it will be alright. Did you change it because of complaints or for better functionality?

  • Posts: 1,065

    @Thunderbolt said:
    The text below each thread heading, stating last post details etc is virtually unreadable against the white background. Also I cannot see the 'edit post' function.....

    You're right.. clear your cache. I darkened it.

    I'm an admin so I see things a little differently for editing, but when you hover over your post, do you see a little cog on the right side next to "Quote"?

  • edited September 2014 Posts: 147

    ahh i see it now -- thanks!

  • I dunno lament, it’s weird. Kinda now you see it now you don’t. Currently, I don’t, and I’ve been hovering over there for awhile now. I did see it three hours ago, I do know that ...

  • It’s like you can only edit your most recent post, and you have to do it right after posting ~~

  • Problem sorted for me!

  • Is anyone else having problems with some threads that have new posts not appearing with a new posts icon?

  • yes, I have the same problem.

  • Me too.

  • edited September 2014 Posts: 1,065

    Have you guys not ever seen the yellow "NEW" on new posts? For me, it appears to be intermittent. I'm looking into it.

  • Posts: 1,065

    Doing another test.

  • some appear with the "new" but other threads where there were new posts I haven't seen just didn't have it.

  • Posts: 1,177

    Most do, some don't for me.

  • Yeah, most do show but some don't. Another thing I've noticed is that every time I log in I'm the only person that's showing as 'online', but this is no big deal.

  • edited September 2014 Posts: 1,065

    RedCarpet said:
    Yeah, most do show but some don't. Another thing I've noticed is that every time I log in I'm the only person that's showing as 'online', but this is no big deal.

    I know this is working because I've seen others online. The reason you're not is either there's nobody else online OR they've set their privacy to not show when they're online (you can set that in the preferences).

    So... back on topic: posts showing "new" have been fixed! And here's how it works.

    Old topics with new comments will show "x new" in yellow where x is the number of new comments.

    Totally new discussions will just say "new" since they're brand new.

    Finally, you'll notice that all new discussions you haven't read are bold black, and if you're read them, they're a lighter grey.

    Thanks!

  • hey, are we still able to edit posts?

  • edited October 2014 Posts: 1,065

    @aaronhenry yes, but only for an hour. Hit me up if you want me to edit something for you.

Sign In or Register to comment.